Apt-Get

Some packages could not be installed.
Unable to correct problems; you have held broken packages of ideas.
This may mean that you have requested an impossible situation,
Or if you are using the unstable distribution,
That some required packages have not yet been created.

The following information may help to resolve the situation.

The following packages have unmet dependencies:
Justice, Safety, Innocence (>= 1.8), and the notion that one is suitable,
likely, or prepared to receive that which is appropriate to one's moral
standing, depend on an ordered universe maintained by sufficent force of agency
to perceive, understand, and carry out the operation of the moral law.

But it is not going to be installed.

Leave a Reply

Your email address will not be published.